Descoberta vulnerabilitat a totes les versions de Firefox i SeaMonkey

firefox_web_browser___international_versions__get_firefox_in_your_languageEl 25/03/2009 es va publicar la nota informant del problema, que consisteix en que amb un XML maliciós es pot penjar Firefox i SeaMonkey i es podria arribar a executar codi maliciós (és a dir, arribar a guanyar el control de l’ordinador).

L’informe de l’error a bugzilla.

A Security Focus hi ha una llista de tots els sistemes afectats.

L’error queda solucionat actualitzant a la última versió.

Via: FireFoxCAT

Català-Catalunya English-USA Traduir a l'Anglès. Translate to English Compartir: La TafaneraIndependènciaCatosfera|FacebookTwitterFriend Feed|googleDeliciousDiggTechnoratiredditmixxyahoolivestumbleuponsimpy

Tags: , ,

1.520 visualitzacions - versió en PDF

Comments are closed.